Precios en Pesos Mexicanos (MXN)

4020 Retro EQ HD v6

4020 Retro EQ HD v6

McDSP

Precio habitual $ 5,578.00 $ 4,360.00 Oferta

El 4020 Retro EQ es un ecualizador de 4 bandas y un par de filtros complementarios. Las bandas HF y LF son ecualizadores tipo Shelving, mientras que las bandas HMF y LMF son filtros paramétricos. Todas las bandas del ecualizador tienen una pendiente de filtro variable dependiente de la ganancia para lograr un sonido vintage. También cuenta con mayor selección de frecuencias para atenuar o realzar en la sección de agudos.


Los filtros HPF y LPF usan un diseño de octava divida empezando con una pendiente de filtro de 12dB/Oct cerca de la frecuencia elegida y hasta un máximo de 24dB/Oct.


Todos los plug-ins de la serie Retro de McDSP tiene una topología de salida diseñada para eliminar distorsión digital a cualquier nivel de salida y producir un sonido de característica suave. Esta característica junto al modelado de saturación analógica es lo que ha hecho famoso a McDSP durante la última década.

 

Características:

  • Algoritmos únicos y originales con sonido transparente y un toque vintage
  • Filtros de pendiente variable
  • Filtros Shelving y paramétricos con pendiente variable
  • Topología de salida sin distorsión
  • Modelado de saturación analógica
  • Procesamiento de precisión doble
  • Latency mínima
  • Versiones Mono y Estéreo

 

Los plug-ins nativos de McDSP soportan los formatos AAX Native, AU, VST y VST3. Los plug-ins HD de McDSP soportan adicionalmente el formato AAX DSP al igual que AAX Native, AU, VST y VST3. McDSP es compatible con Mac OS 10.7.2 Lion o posterior, 10.8.x Mountain Lion, 10.9.x Mavericks, 10.10.x Yosemite, 10.11.x El Capitan, Windows 7, 8 y 10.

 

Los plug-ins de McDSP requieren una llave inteligente USB iLok 2 para autorizar las licencias.

 

Los plug-ins AAX requieren Windows 7 posterior, Mac OS 10.7.2 o posterior y son compatibles con Pro Tools 10.3.8 o posterior, Pro Tools 11.1.3 o posterior y Pro Tools 12.x o posterior.

Los plug-ins AU requieren Max OS 10.7.2 o posterior y son compatibles con Logic 9 y Logic X, Digital Performer, Ableton Live y otros DAW compatible con el formato AU.

Los plug-ins VST y VST3 requieren Windows 7 o posterior, Mac OS 10.7.2 o posterior y son compatibles con Cubase 7.x o posterior, Nuendo 6.5.x o posterior y otros DAW compatibles con el formato VST/VST3.